PT Activity 3.5.3 Troubleshooting a VLAN Implementation SOLVED!!!


Greselile ce trebuie gasite si rezolvate in acet laborator de troubleshooting

1. Pe switch 2 show interfaces fastEthernet 0/1 switchport
Administrative Mode: static access
Operational Mode: static access
trebuie
S2(config)#interface range fastEthernet 0/1-5
S2(config-if-range)#switchport mode trunk
S2(config-if-range)#switchport trunk native vlan 56

pe s3-1 deasemenea
S1(config)#interface range fastEthernet 0/1-5
S1(config-if-range)#switchport mode trunk
S1(config-if-range)#switchport trunk native vlan 56

2. Pe Switch 1 trebuie definite vlanurile 10, 20, 30, 56
S1(config)#interface vlan 10
S1(config-if)#exit
S1(config)#interface vlan 20
S1(config-if)#exit
S1(config)#interface vlan 30
S1(config-if)#exit
S1(config)#interface vlan 56
S1(config-if)#exit
S1(config)#interface vlan 56
S1(config-if)#ip address 192.168.56.11 255.255.255.0
S1(config-if)#no shutdown
S1(config-if)#exit
S1(config)#vlan 56

%LINK-5-CHANGED: Interface Vlan56, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan56, changed state to up
S1(config-vlan)#name Management&Native
S1(config-vlan)#exit
S1(config)#vlan 10

%LINK-5-CHANGED: Interface Vlan10, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
S1(config-vlan)#name Faculty/Staff
S1(config-vlan)#exit
S1(config)#vla
S1(config)#vlan 20

%LINK-5-CHANGED: Interface Vlan20, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up
S1(config-vlan)#name Students
S1(config-vlan)#exit
S1(config)#vlan 30

%LINK-5-CHANGED: Interface Vlan30, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan30, changed state to up
S1(config-vlan)#name Guest(Default)
S1(config-vlan)#exit
3. Pe switchul 2 trebuie scos ip si pus pe vlan 56

Enter configuration commands, one per line. End with CNTL/Z.
S2(config)#interface vlan 1
S2(config-if)#no ip address
S2(config)#interface vlan 56
S2(config-if)#ip address 192.168.56.12 255.255.255.0
S2(config-if)#no sh
S2(config-if)#no shutdown

%LINK-5-CHANGED: Interface Vlan56, changed state to up

3. Pe switch 3 trebuie pus ip pe vlan 56
S3(config)#interface vlan 56
S3(config-if)#ip address 192.168.56.13 255.255.2550
^
% Invalid input detected at ‘^’ marker.

S3(config-if)#ip address 192.168.56.13 255.255.255.0
S3(config-if)#no shutdown
S3(config)#vlan 56

%LINK-5-CHANGED: Interface Vlan56, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan56, changed state to up
S3(config-vlan)#name Management&Native

4. pe switch 3 trebuiecreate si configurate vlanurile

S3(config)#interface range fastEthernet 0/11-17
S3(config-if-range)#switchport mode access
S3(config-if-range)#switchport access vlan 10
S3(config-if-range)#exit
S3(config)#interface range fastEthernet 0/18-24
S3(config-if-range)#switchport mode access
S3(config-if-range)#switchport access vlan 20
S3(config-if-range)#exit
S3(config)#interface range fastEthernet 0/16-10
S3(config-if-range)#switchport mode access
S3(config-if-range)#switchport access vlan 30
S3(config-if-range)#exit
S3(config)#exit

5. Pe switch 3 trbuie corectat vlanul setat pe nterface fastEthernet 0/6

S3(config)#interface fastEthernet 0/6
S3(config-if)#switchport mode access
S3(config-if)#switchport access vlan 30
S3(config-if)#ex

PT Activity 3.5.3 Troubleshooting a VLAN Implementation

PT Activity 3.5.3 Troubleshooting a VLAN Implementation

Advertisements

~ by chitzibush on 24/10/2012.

2 Responses to “PT Activity 3.5.3 Troubleshooting a VLAN Implementation SOLVED!!!”

  1. Thank you 100%

  2. nice

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s

 
Ha bemegy, Gól

Ha nem középre megy, ha jobban szélre megy, ha kicsit erősebb, talán gól lehetett volna!

The CCIE R&S

My training to become a CCIE

ManolescuBD

"Cercetaţi toate lucrurile şi păstraţi ce este bun." - Apostolul Pavel

Marchiz.ro

To IT & beyond

zeuxidis

Just another WordPress.com site

cultivat in ro

fondat 21 novembrie 2008

Ana Maria's Blog

Just another WordPress.com weblog